{"action":"Upgrade rubygems to 3.2.0~rc.1-1 or later.","affected":[{"fixed":"3.2.0~rc.1-1","introduced":"0"}],"component":"rubygems","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.0~rc.1-1"],"id":"tcs_01M5NEAVNBTDYWT3FMT210XWPB","modified_at":"2026-09-21T07:03:24.533151046Z","published_at":"2019-06-17T19:15:11.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-8324","https://security-tracker.debian.org/tracker/CVE-2019-8324"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-8324#Debian:13/rubygems","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-8324"}],"summary":"An issue was discovered in RubyGems 2.6 and later through 3.0.2. A crafted gem with a multi-line name is not handled correctly. Therefore, an attacker could inject arbitrary code to the stub line of g"}