{"action":"Upgrade twitter-bootstrap3 to 3.4.1+dfsg-1 or later.","affected":[{"fixed":"3.4.1+dfsg-1","introduced":"0"}],"component":"twitter-bootstrap3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.4.1+dfsg-1"],"id":"tcs_01M5NEAWTK5JEXH205RHXV4K3C","modified_at":"2026-09-21T07:03:25.046870369Z","published_at":"2019-02-20T16:29:00.837Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-8331","https://security-tracker.debian.org/tracker/CVE-2019-8331"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-8331#Debian:14/twitter-bootstrap3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-8331"}],"summary":"In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute."}