{"action":"Upgrade twitter-bootstrap4 to 4.3.1+dfsg2-1 or later.","affected":[{"fixed":"4.3.1+dfsg2-1","introduced":"0"}],"component":"twitter-bootstrap4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.1+dfsg2-1"],"id":"tcs_01M5NEAX5W25MAJXVBWZ0FM8S4","modified_at":"2026-09-21T07:03:25.046870369Z","published_at":"2019-02-20T16:29:00.837Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-8331","https://security-tracker.debian.org/tracker/CVE-2019-8331"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-8331#Debian:14/twitter-bootstrap4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-8331"}],"summary":"In Bootstrap before 3.4.1 and 4.3.x before 4.3.1, XSS is possible in the tooltip or popover data-template attribute."}