{"action":"Upgrade hdf5 to 1.14.5+repack-1 or later.","affected":[{"fixed":"1.14.5+repack-1","introduced":"0"}],"component":"hdf5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.14.5+repack-1"],"id":"tcs_01M5NEB204J68N4GF1C1ANN9Y7","modified_at":"2026-09-21T07:02:39.232666637Z","published_at":"2019-02-17T06:29:00.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-8396","https://security-tracker.debian.org/tracker/CVE-2019-8396"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-8396#Debian:14/hdf5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-8396"}],"summary":"A buffer overflow in H5O__layout_encode in H5Olayout.c in the HDF HDF5 through 1.10.4 library allows attackers to cause a denial of service via a crafted HDF5 file. This issue was triggered while repa"}