{"action":"Upgrade qemu to 1:4.1-1 or later.","affected":[{"fixed":"1:4.1-1","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:4.1-1"],"id":"tcs_01M5NEC9P860P39W44G5KQ034T","modified_at":"2026-09-21T07:03:24.901369169Z","published_at":"2019-03-21T16:01:14.983Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-8934","https://security-tracker.debian.org/tracker/CVE-2019-8934"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-8934","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-8934"}],"summary":"hw/ppc/spapr.c in QEMU through 3.1.0 allows Information Exposure because the hypervisor shares the /proc/device-tree/system-id and /proc/device-tree/model system attributes with a guest."}