{"action":"Upgrade wordpress to 5.0.1+dfsg1-1 or later.","affected":[{"fixed":"5.0.1+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.0.1+dfsg1-1"],"id":"tcs_01M5NECAHWAD38QPX50BEG90CG","modified_at":"2026-09-21T07:00:19.927945167Z","published_at":"2019-02-20T03:29:00.250Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-8942","https://security-tracker.debian.org/tracker/CVE-2019-8942"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-8942#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-8942"}],"summary":"WordPress before 4.9.9 and 5.x before 5.0.1 allows remote code execution because an _wp_attached_file Post Meta entry can be changed to an arbitrary string, such as one ending with a .jpg?file.php sub"}