{"action":"Upgrade linux to 4.19.28-1 or later.","affected":[{"fixed":"4.19.28-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.19.28-1"],"id":"tcs_01M5NECBS85QEA5B7K8TX44FG3","modified_at":"2026-09-21T07:00:19.515586347Z","published_at":"2019-02-21T05:29:01.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-8980","https://security-tracker.debian.org/tracker/CVE-2019-8980"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-8980","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-8980"}],"summary":"A memory leak in the kernel_read_file function in fs/exec.c in the Linux kernel through 4.20.11 allows attackers to cause a denial of service (memory consumption) by triggering vfs_read failures."}