{"action":"Upgrade hoteldruid to 2.3.2-1 or later.","affected":[{"fixed":"2.3.2-1","introduced":"0"}],"component":"hoteldruid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.2-1"],"id":"tcs_01M5NECKRE7XSE40WWX5NPD9DT","modified_at":"2026-09-21T07:03:25.420140921Z","published_at":"2019-06-24T18:15:11.153Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9085","https://security-tracker.debian.org/tracker/CVE-2019-9085"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9085","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9085"}],"summary":"Hoteldruid before v2.3.1 allows remote authenticated users to cause a denial of service (invoice-creation outage) via the n_file parameter to visualizza_contratto.php with invalid arguments (any non-n"}