{"action":"Upgrade hoteldruid to 2.3.2-1 or later.","affected":[{"fixed":"2.3.2-1","introduced":"0"}],"component":"hoteldruid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.2-1"],"id":"tcs_01M5NECKYRANACCN8501JVX4NW","modified_at":"2026-09-21T07:01:55.371676592Z","published_at":"2019-06-07T21:29:03.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9087","https://security-tracker.debian.org/tracker/CVE-2019-9087"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9087","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9087"}],"summary":"HotelDruid before v2.3.1 has SQL Injection via the /tab_tariffe.php numtariffa1 parameter."}