{"action":"Upgrade glibc to 2.28-9 or later.","affected":[{"fixed":"2.28-9","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.28-9"],"id":"tcs_01M5NECNWZPXN5SXG2K922Z6NM","modified_at":"2026-10-15T07:47:38.003623903Z","published_at":"2019-02-26T02:29:00.497Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9169","https://security-tracker.debian.org/tracker/CVE-2019-9169"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9169","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9169"}],"summary":"In the GNU C Library (aka glibc or libc6) through 2.29, proceed_next_node in posix/regexec.c has a heap-based buffer over-read via an attempted case-insensitive regular-expression match."}