{"action":"Upgrade linux to 4.19.28-1 or later.","affected":[{"fixed":"4.19.28-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.19.28-1"],"id":"tcs_01M5NECS8JQESDFVA08T25KCRJ","modified_at":"2026-09-21T07:03:25.709762009Z","published_at":"2019-03-05T22:29:00.240Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9213","https://security-tracker.debian.org/tracker/CVE-2019-9213"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9213#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9213"}],"summary":"In the Linux kernel before 4.20.14, expand_downwards in mm/mmap.c lacks a check for the mmap minimum address, which makes it easier for attackers to exploit kernel NULL pointer dereferences on non-SMA"}