{"action":"Upgrade python2.7 to 2.7.16-2 or later.","affected":[{"fixed":"2.7.16-2","introduced":"0"}],"component":"python2.7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.7.16-2"],"id":"tcs_01M5NED82Z1YG8ZP3S7R7B73F7","modified_at":"2026-08-29T07:02:43.429255223Z","published_at":"2019-03-08T21:29:00.703Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9636","https://security-tracker.debian.org/tracker/CVE-2019-9636"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9636","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9636"}],"summary":"Python 2.7.x through 2.7.16 and 3.x through 3.7.2 is affected by: Improper Handling of Unicode Encoding (with an incorrect netloc) during NFKC normalization. The impact is: Information disclosure (cre"}