{"action":"Upgrade jupyter-notebook to 5.7.8-1 or later.","affected":[{"fixed":"5.7.8-1","introduced":"0"}],"component":"jupyter-notebook","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.7.8-1"],"id":"tcs_01M5NED86BKRCPJ4ZDTXK9CWAT","modified_at":"2026-09-21T07:00:48.248928335Z","published_at":"2019-03-12T09:29:00.297Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9644","https://security-tracker.debian.org/tracker/CVE-2019-9644"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9644","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9644"}],"summary":"An XSSI (cross-site inclusion) vulnerability in Jupyter Notebook before 5.7.6 allows inclusion of resources on malicious pages when visited by users who are authenticated with a Jupyter server. Access"}