{"action":"Upgrade wordpress to 5.1.1+dfsg1-1 or later.","affected":[{"fixed":"5.1.1+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.1.1+dfsg1-1"],"id":"tcs_01M5NEDD0K3XWZW9SWGXNB31N2","modified_at":"2026-09-21T07:03:26.558371319Z","published_at":"2019-03-14T16:29:00.337Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9787","https://security-tracker.debian.org/tracker/CVE-2019-9787"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9787#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9787"}],"summary":"WordPress before 5.1.1 does not properly filter comment content, leading to Remote Code Execution by unauthenticated users in a default configuration. This occurs because CSRF protection is mishandled"}