{"action":"Upgrade python3 to 3.10.9-r0 or later.","affected":[{"fixed":"3.10.9-r0","introduced":"0"}],"component":"python3","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["3.10.9-r0"],"id":"tcs_01M5NEDNM7QWHMMN7EKB489JH6","modified_at":"2026-10-15T07:17:54.268105298Z","published_at":"2022-11-07T00:15:09.697Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-42919","https://security.alpinelinux.org/vuln/CVE-2022-42919"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-42919#Alpine:v3.17/python3","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-42919"}],"summary":"Python 3.9.x before 3.9.16 and 3.10.x before 3.10.9 on Linux allows local privilege escalation in a non-default configuration. The Python multiprocessing library, when used with the forkserver start m"}