{"action":"Upgrade vim to 9.0.0999-r0 or later.","affected":[{"fixed":"9.0.0999-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["9.0.0999-r0"],"id":"tcs_01M5NEDQ6XMJ0CZPPWN8MRR2C9","modified_at":"2026-10-15T07:17:54.268354728Z","published_at":"2022-12-05T19:15:10.527Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-4293","https://security.alpinelinux.org/vuln/CVE-2022-4293"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-4293","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-4293"}],"summary":"Floating Point Comparison with Incorrect Operator in GitHub repository vim/vim prior to 9.0.0804."}