{"action":"Upgrade php-horde-form to 2.0.18-3.1 or later.","affected":[{"fixed":"2.0.18-3.1","introduced":"0"}],"component":"php-horde-form","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.0.18-3.1"],"id":"tcs_01M5NEDWENR64251WXP72JQJ2Q","modified_at":"2026-09-21T07:00:13.648807647Z","published_at":"2019-05-29T17:29:00.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9858","https://security-tracker.debian.org/tracker/CVE-2019-9858"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9858","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9858"}],"summary":"Remote code execution was discovered in Horde Groupware Webmail 5.2.22 and 5.2.17. Horde/Form/Type.php contains a vulnerable class that handles image upload in forms. When the Horde_Form_Type_image me"}