{"action":"Upgrade libseccomp to 2.4.1-1 or later.","affected":[{"fixed":"2.4.1-1","introduced":"0"}],"component":"libseccomp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.1-1"],"id":"tcs_01M5NEDWSE4FH70EXZWEWFVDB1","modified_at":"2026-09-21T07:00:12.696506395Z","published_at":"2019-03-21T16:01:17.687Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9893","https://security-tracker.debian.org/tracker/CVE-2019-9893"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9893","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9893"}],"summary":"libseccomp before 2.4.0 did not correctly generate 64-bit syscall argument comparisons using the arithmetic operators (LT, GT, LE, GE), which might able to lead to bypassing seccomp filters and potent"}