{"action":"Upgrade putty to 0.70-6 or later.","affected":[{"fixed":"0.70-6","introduced":"0"}],"component":"putty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.70-6"],"id":"tcs_01M5NEDXAHBF58059XFNCKPSVT","modified_at":"2026-09-21T07:03:27.163422943Z","published_at":"2019-03-21T16:01:17.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9894","https://security-tracker.debian.org/tracker/CVE-2019-9894"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9894#Debian:14/putty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9894"}],"summary":"A remotely triggerable memory overwrite in RSA key exchange in PuTTY before 0.71 can occur before host key verification."}