{"action":"Upgrade znc to 1.7.2-2 or later.","affected":[{"fixed":"1.7.2-2","introduced":"0"}],"component":"znc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.2-2"],"id":"tcs_01M5NEDYZHSRFVF888AR2CKP3Q","modified_at":"2026-09-21T07:00:13.664659013Z","published_at":"2019-03-27T06:29:00.390Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9917","https://security-tracker.debian.org/tracker/CVE-2019-9917"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9917#Debian:13/znc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9917"}],"summary":"ZNC before 1.7.3-rc1 allows an existing remote user to cause a Denial of Service (crash) via invalid encoding."}