{"action":"Upgrade gst-plugins-base1.0 to 1.14.4-2 or later.","affected":[{"fixed":"1.14.4-2","introduced":"0"}],"component":"gst-plugins-base1.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.14.4-2"],"id":"tcs_01M5NEDZWGCP81X40JYWDSNGP4","modified_at":"2026-09-21T07:03:27.123819428Z","published_at":"2019-04-24T15:29:02.293Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-9928","https://security-tracker.debian.org/tracker/CVE-2019-9928"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-9928","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-9928"}],"summary":"GStreamer before 1.16.0 has a heap-based buffer overflow in the RTSP connection parser via a crafted response from a server, potentially allowing remote code execution."}