{"action":"Upgrade bluez to 5.50-1.1 or later.","affected":[{"fixed":"5.50-1.1","introduced":"0"}],"component":"bluez","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.50-1.1"],"id":"tcs_01M5NEEEFMBYYW09ZWKTTYBKZZ","modified_at":"2026-09-11T11:00:18.867008721Z","published_at":"2020-03-12T21:15:14.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-0556","https://security-tracker.debian.org/tracker/CVE-2020-0556"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-0556#Debian:13/bluez","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-0556"}],"summary":"Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege and denial of service via adjacent access"}