{"action":"Upgrade bluez to 5.50-1.1 or later.","affected":[{"fixed":"5.50-1.1","introduced":"0"}],"component":"bluez","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.50-1.1"],"id":"tcs_01M5NEEEKJA650SHWH8PZA3NK7","modified_at":"2026-10-26T12:00:06.441492744Z","published_at":"2020-03-12T21:15:14.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-0556","https://security-tracker.debian.org/tracker/CVE-2020-0556"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-0556#Debian:14/bluez","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-0556"}],"summary":"Improper access control in subsystem for BlueZ before version 5.54 may allow an unauthenticated user to potentially enable escalation of privilege and denial of service via adjacent access"}