{"action":"Upgrade qtbase-opensource-src to 5.12.5+dfsg-8 or later.","affected":[{"fixed":"5.12.5+dfsg-8","introduced":"0"}],"component":"qtbase-opensource-src","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.12.5+dfsg-8"],"id":"tcs_01M5NEEF2A0DSSPXZB0ZWGJFFT","modified_at":"2026-10-26T12:01:11.363712082Z","published_at":"2020-09-14T19:15:10.583Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-0570","https://security-tracker.debian.org/tracker/CVE-2020-0570"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-0570","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-0570"}],"summary":"Uncontrolled search path in the QT Library before 5.14.0, 5.12.7 and 5.9.10 may allow an authenticated user to potentially enable elevation of privilege via local access."}