{"action":"Upgrade webkit2gtk to 2.28.0-2 or later.","affected":[{"fixed":"2.28.0-2","introduced":"0"}],"component":"webkit2gtk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.28.0-2"],"id":"tcs_01M5NEEFSH2KZ8B19C861XH0J2","modified_at":"2026-10-26T12:00:09.383277567Z","published_at":"2020-03-02T23:15:11.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10018","https://security-tracker.debian.org/tracker/CVE-2020-10018"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10018","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10018"}],"summary":"WebKitGTK through 2.26.4 and WPE WebKit through 2.26.4 (which are the versions right before 2.28.0) contains a memory corruption issue (use-after-free) that may lead to arbitrary code execution. This"}