{"action":"Upgrade netkit-telnet-ssl to 0.17.17+0.1-2woody3 or later.","affected":[{"fixed":"0.17.17+0.1-2woody3","introduced":"0"}],"component":"netkit-telnet-ssl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.17.17+0.1-2woody3"],"id":"tcs_01M5NEEKVKXNJ6TBV3AW4796NX","modified_at":"2026-10-26T12:01:11.335229108Z","published_at":"2020-03-06T15:15:14.020Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10188","https://security-tracker.debian.org/tracker/CVE-2020-10188"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10188#Debian:14/netkit-telnet-ssl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10188"}],"summary":"utility.c in telnetd in netkit telnet through 0.17 allows remote attackers to execute arbitrary code via short writes or urgent data, because of a buffer overflow involving the netclear and nextitem f"}