{"action":"Upgrade libpam-krb5 to 4.9-1 or later.","affected":[{"fixed":"4.9-1","introduced":"0"}],"component":"libpam-krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.9-1"],"id":"tcs_01M5NEESP8M6R30QKGNX29VC48","modified_at":"2026-10-26T12:01:12.659235961Z","published_at":"2020-03-31T13:15:13.130Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10595","https://security-tracker.debian.org/tracker/CVE-2020-10595"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10595#Debian:13/libpam-krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10595"}],"summary":"pam-krb5 before 4.9 has a buffer overflow that might cause remote code execution in situations involving supplemental prompting by a Kerberos library. It may overflow a buffer provided by the underlyi"}