{"action":"Upgrade jackson-databind to 2.11.1-1 or later.","affected":[{"fixed":"2.11.1-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.11.1-1"],"id":"tcs_01M5NEEV45MK8S7TAYAVTHBXDW","modified_at":"2026-10-26T12:00:16.170760003Z","published_at":"2022-12-26T20:15:10.433Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10650","https://security-tracker.debian.org/tracker/CVE-2020-10650"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10650#Debian:14/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10650"}],"summary":"A deserialization flaw was discovered in jackson-databind through 2.9.10.4. It could allow an unauthenticated user to perform code execution via ignite-jta or quartz-core: org.apache.ignite.cache.jta."}