{"action":"Upgrade ruby-json to 2.3.0+dfsg-1 or later.","affected":[{"fixed":"2.3.0+dfsg-1","introduced":"0"}],"component":"ruby-json","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3.0+dfsg-1"],"id":"tcs_01M5NEEV7Z2879YM4BBZD3WA3F","modified_at":"2026-10-26T12:01:12.742132424Z","published_at":"2020-04-28T21:15:11.667Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10663","https://security-tracker.debian.org/tracker/CVE-2020-10663"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10663","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10663"}],"summary":"The JSON gem through 2.2.0 for Ruby, as used in Ruby 2.4 through 2.4.9, 2.5 through 2.5.7, and 2.6 through 2.6.5, has an Unsafe Object Creation Vulnerability. This is quite similar to CVE-2013-0269, b"}