{"action":"Upgrade dom4j to 2.1.3-1 or later.","affected":[{"fixed":"2.1.3-1","introduced":"0"}],"component":"dom4j","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.3-1"],"id":"tcs_01M5NEEWQBHBYG0AFG3FB35GXV","modified_at":"2026-10-26T12:00:15.552355902Z","published_at":"2020-05-01T19:15:12.927Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10683","https://security-tracker.debian.org/tracker/CVE-2020-10683"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10683#Debian:13/dom4j","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10683"}],"summary":"dom4j before 2.0.3 and 2.1.x before 2.1.3 allows external DTDs and External Entities by default, which might enable XXE attacks. However, there is popular external documentation from OWASP showing how"}