{"action":"Upgrade ansible to 2.9.7+dfsg-1 or later.","affected":[{"fixed":"2.9.7+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.9.7+dfsg-1"],"id":"tcs_01M5NEEX55ZKXMVX1C6MH1Z2W4","modified_at":"2026-10-26T12:00:15.452912373Z","published_at":"2020-03-24T14:15:12.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10684","https://security-tracker.debian.org/tracker/CVE-2020-10684"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10684#Debian:14/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10684"}],"summary":"A flaw was found in Ansible Engine, all versions 2.7.x, 2.8.x and 2.9.x prior to 2.7.17, 2.8.9 and 2.9.6 respectively, when using ansible_facts as a subkey of itself and promoting it to a variable whe"}