{"action":"Upgrade ansible to 2.9.7+dfsg-1 or later.","affected":[{"fixed":"2.9.7+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.9.7+dfsg-1"],"id":"tcs_01M5NEEX8AMVVG6YQ3JPYRETSN","modified_at":"2026-10-26T12:00:15.803978137Z","published_at":"2020-05-11T14:15:11.853Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10685","https://security-tracker.debian.org/tracker/CVE-2020-10685"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10685","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10685"}],"summary":"A flaw was found in Ansible Engine affecting Ansible Engine versions 2.7.x before 2.7.17 and 2.8.x before 2.8.11 and 2.9.x before 2.9.7 as well as Ansible Tower before and including versions 3.4.5 and"}