{"action":"Upgrade resteasy3.0 to 3.0.26-4 or later.","affected":[{"fixed":"3.0.26-4","introduced":"0"}],"component":"resteasy3.0","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.0.26-4"],"id":"tcs_01M5NEEXT3H900CNZSGG441N7P","modified_at":"2026-10-26T12:00:15.628863883Z","published_at":"2021-05-27T19:15:07.643Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10688","https://security-tracker.debian.org/tracker/CVE-2020-10688"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10688#Debian:13/resteasy3.0","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10688"}],"summary":"A cross-site scripting (XSS) flaw was found in RESTEasy in versions before 3.11.1.Final and before 4.5.3.Final, where it did not properly handle URL encoding when the RESTEASY003870 exception occurs."}