{"action":"Upgrade dpdk to 19.11.2-1 or later.","affected":[{"fixed":"19.11.2-1","introduced":"0"}],"component":"dpdk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["19.11.2-1"],"id":"tcs_01M5NEF4CQ2781PMHS67DTM4HM","modified_at":"2026-10-26T12:01:13.130431116Z","published_at":"2020-05-19T19:15:09.930Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10724","https://security-tracker.debian.org/tracker/CVE-2020-10724"],"severity":{"label":"medium","score":4.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10724#Debian:14/dpdk","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10724"}],"summary":"A vulnerability was found in DPDK versions 18.11 and above. The vhost-crypto library code is missing validations for user-supplied values, potentially allowing an information leak through an out-of-bo"}