{"action":"Upgrade cinder to 2:16.1.0-1 or later.","affected":[{"fixed":"2:16.1.0-1","introduced":"0"}],"component":"cinder","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:16.1.0-1"],"id":"tcs_01M5NEFA1T6GCB74MAAJ01NRCP","modified_at":"2026-10-26T12:01:14.166663614Z","published_at":"2020-06-10T17:15:12.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10755","https://security-tracker.debian.org/tracker/CVE-2020-10755"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10755#Debian:14/cinder","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10755"}],"summary":"An insecure-credentials flaw was found in all openstack-cinder versions before openstack-cinder 14.1.0, all openstack-cinder 15.x.x versions before openstack-cinder 15.2.0 and all openstack-cinder 16."}