{"action":"Upgrade samba to 2:4.12.5+dfsg-1 or later.","affected":[{"fixed":"2:4.12.5+dfsg-1","introduced":"0"}],"component":"samba","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:4.12.5+dfsg-1"],"id":"tcs_01M5NEFCTGBYXB21DY3YDGSYC8","modified_at":"2026-10-26T12:00:16.906508934Z","published_at":"2020-07-06T19:15:12.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10760","https://security-tracker.debian.org/tracker/CVE-2020-10760"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10760#Debian:14/samba","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10760"}],"summary":"A use-after-free flaw was found in all samba LDAP server versions before 4.10.17, before 4.11.11, before 4.12.4 used in a AC DC configuration. A Samba LDAP user could use this flaw to crash samba."}