{"action":"Upgrade qemu to 1:5.0-6 or later.","affected":[{"fixed":"1:5.0-6","introduced":"0"}],"component":"qemu","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:5.0-6"],"id":"tcs_01M5NEFCXWJVDWA0G1DCAS57NG","modified_at":"2026-10-26T12:01:14.114060482Z","published_at":"2020-06-09T13:15:10.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10761","https://security-tracker.debian.org/tracker/CVE-2020-10761"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10761","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10761"}],"summary":"An assertion failure issue was found in the Network Block Device(NBD) Server in all QEMU versions before QEMU 5.0.1. This flaw occurs when an nbd-client sends a spec-compliant request that is near the"}