{"action":"Upgrade linux to 4.19.20-1 or later.","affected":[{"fixed":"4.19.20-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.19.20-1"],"id":"tcs_01M5NEFEG4ARDZ4S88JSS31C7E","modified_at":"2026-10-26T12:01:17.506762361Z","published_at":"2020-06-26T16:15:12.140Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10769","https://security-tracker.debian.org/tracker/CVE-2020-10769"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10769#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10769"}],"summary":"A buffer over-read flaw was found in RH kernel versions before 5.0 in crypto_authenc_extractkeys in crypto/authenc.c in the IPsec Cryptographic algorithm's module, authenc. When a payload longer than"}