{"action":"Upgrade phpmyadmin to 4:4.9.5+dfsg1-1 or later.","affected":[{"fixed":"4:4.9.5+dfsg1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.9.5+dfsg1-1"],"id":"tcs_01M5NEFFKYJ57E7CTVSC3432MK","modified_at":"2026-10-26T12:01:17.553832198Z","published_at":"2020-03-22T05:15:11.667Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10803","https://security-tracker.debian.org/tracker/CVE-2020-10803"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10803","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10803"}],"summary":"In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection vulnerability was discovered where malicious code could be used to trigger an XSS attack through retrieving and displaying results"}