{"action":"Upgrade memcached to 1.6.2-1 or later.","affected":[{"fixed":"1.6.2-1","introduced":"0"}],"component":"memcached","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.2-1"],"id":"tcs_01M5NEFMC5ZX8TVS3Q7CK6P2ZB","modified_at":"2026-10-26T12:01:17.732844531Z","published_at":"2020-03-24T15:15:12.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-10931","https://security-tracker.debian.org/tracker/CVE-2020-10931"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-10931","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-10931"}],"summary":"Memcached 1.6.x before 1.6.2 allows remote attackers to cause a denial of service (daemon crash) via a crafted binary protocol header to try_read_command_binary in memcached.c."}