{"action":"Upgrade node-jquery to 3.5.0+dfsg-2 or later.","affected":[{"fixed":"3.5.0+dfsg-2","introduced":"0"}],"component":"node-jquery","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.5.0+dfsg-2"],"id":"tcs_01M5NEFTFZ9S1FMTXPXCWN7PY1","modified_at":"2026-10-26T12:01:15.010403910Z","published_at":"2020-04-29T22:15:11.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11022","https://security-tracker.debian.org/tracker/CVE-2020-11022"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11022#Debian:14/node-jquery","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11022"}],"summary":"In jQuery starting with 1.12.0 and before 3.5.0, passing HTML from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may"}