{"action":"Upgrade node-jquery to 3.5.0+dfsg-2 or later.","affected":[{"fixed":"3.5.0+dfsg-2","introduced":"0"}],"component":"node-jquery","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.5.0+dfsg-2"],"id":"tcs_01M5NEFV4W0X2WDGW2M1D8D5ME","modified_at":"2026-10-26T12:00:18.570667792Z","published_at":"2020-04-29T21:15:11.743Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11023","https://security-tracker.debian.org/tracker/CVE-2020-11023"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11023#Debian:14/node-jquery","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11023"}],"summary":"In jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing <option> elements from untrusted sources - even after sanitizing it - to one of jQuery's DOM manipulation me"}