{"action":"Upgrade mariadb to 10.6.13-r0 or later.","affected":[{"fixed":"10.6.13-r0","introduced":"10.3.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["10.6.13-r0"],"id":"tcs_01M5NEFXVQ0ZY40EPDTS712C60","modified_at":"2026-10-15T07:17:54.275353670Z","published_at":"2023-01-20T19:15:17.443Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-47015","https://security.alpinelinux.org/vuln/CVE-2022-47015"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-47015","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-47015"}],"summary":"MariaDB Server before 10.3.34 thru 10.9.3 is vulnerable to Denial of Service. It is possible for function spider_db_mbase::print_warnings to dereference a null pointer."}