{"action":"Upgrade freerdp2 to 2.1.1+dfsg1-1 or later.","affected":[{"fixed":"2.1.1+dfsg1-1","introduced":"0"}],"component":"freerdp2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.1+dfsg1-1"],"id":"tcs_01M5NEFZR668HEM943WAE8M8QC","modified_at":"2026-10-26T12:01:18.359298258Z","published_at":"2020-05-12T21:15:11.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11058","https://security-tracker.debian.org/tracker/CVE-2020-11058"],"severity":{"label":"low","score":2.2},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11058","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11058"}],"summary":"In FreeRDP after 1.1 and before 2.0.0, a stream out-of-bounds seek in rdp_read_font_capability_set could lead to a later out-of-bounds read. As a result, a manipulated client or server might force a d"}