{"action":"Upgrade ruby-kaminari to 1.0.1-6 or later.","affected":[{"fixed":"1.0.1-6","introduced":"0"}],"component":"ruby-kaminari","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.1-6"],"id":"tcs_01M5NEG2ND27AGXM4FQ2SC7K5G","modified_at":"2026-09-11T11:00:31.024177346Z","published_at":"2020-05-28T21:15:11.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11082","https://security-tracker.debian.org/tracker/CVE-2020-11082"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11082#Debian:13/ruby-kaminari","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11082"}],"summary":"In Kaminari before 1.2.1, there is a vulnerability that would allow an attacker to inject arbitrary code into pages with pagination links. This has been fixed in 1.2.1."}