{"action":"Upgrade freerdp2 to 2.1.1+dfsg1-1 or later.","affected":[{"fixed":"2.1.1+dfsg1-1","introduced":"0"}],"component":"freerdp2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.1.1+dfsg1-1"],"id":"tcs_01M5NEG33FW2DVEKHDFZPD1YEF","modified_at":"2026-10-26T12:01:19.313015419Z","published_at":"2020-05-29T20:15:10.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11087","https://security-tracker.debian.org/tracker/CVE-2020-11087"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11087","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11087"}],"summary":"In FreeRDP less than or equal to 2.0.0, there is an out-of-bound read in ntlm_read_AuthenticateMessage. This has been fixed in 2.1.0."}