{"action":"Upgrade gnutls28 to 3.6.13-2 or later.","affected":[{"fixed":"3.6.13-2","introduced":"0"}],"component":"gnutls28","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.13-2"],"id":"tcs_01M5NEG6Q3EPJRN5BZSC3S1FXX","modified_at":"2026-10-26T12:00:19.710474757Z","published_at":"2020-04-03T13:15:13.170Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11501","https://security-tracker.debian.org/tracker/CVE-2020-11501"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11501#Debian:13/gnutls28","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11501"}],"summary":"GnuTLS 3.6.x before 3.6.13 uses incorrect cryptography for DTLS. The earliest affected version is 3.6.3 (2018-07-16) because of an error in a 2017-10-06 commit. The DTLS client always uses 32 '\\0' byt"}