{"action":"Upgrade varnish to 6.4.0-1 or later.","affected":[{"fixed":"6.4.0-1","introduced":"0"}],"component":"varnish","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.4.0-1"],"id":"tcs_01M5NEGB4ZMHZ2FJMG1WBWF537","modified_at":"2026-10-26T12:01:23.313905945Z","published_at":"2020-04-08T23:15:12.730Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11653","https://security-tracker.debian.org/tracker/CVE-2020-11653"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11653#Debian:13/varnish","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11653"}],"summary":"An issue was discovered in Varnish Cache before 6.0.6 LTS, 6.1.x and 6.2.x before 6.2.3, and 6.3.x before 6.3.2. It occurs when communication with a TLS termination proxy uses PROXY version 2. There c"}