{"action":"Upgrade vim to 9.0.1167-r0 or later.","affected":[{"fixed":"9.0.1167-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["9.0.1167-r0"],"id":"tcs_01M5NEGHT624KHGZ0SENFQYP26","modified_at":"2026-10-26T17:17:58.598414195Z","published_at":"2023-01-04T16:15:09.047Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2023-0049","https://security.alpinelinux.org/vuln/CVE-2023-0049"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2023-0049#Alpine:v3.23/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2023-0049"}],"summary":"Out-of-bounds Read in GitHub repository vim/vim prior to 9.0.1143."}