{"action":"Upgrade openexr to 2.5.3-2 or later.","affected":[{"fixed":"2.5.3-2","introduced":"0"}],"component":"openexr","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.5.3-2"],"id":"tcs_01M5NEGJJWNB5MARKDVF2T0RQ8","modified_at":"2026-10-26T12:01:23.710127652Z","published_at":"2020-04-14T23:15:12.277Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-11760","https://security-tracker.debian.org/tracker/CVE-2020-11760"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-11760#Debian:13/openexr","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-11760"}],"summary":"An issue was discovered in OpenEXR before 2.4.1. There is an out-of-bounds read during RLE uncompression in rleUncompress in ImfRle.cpp."}